nandoonline

Reparatie van de autofocus – vervolg

Er is duidelijk iets fout gegaan met de reparatie van mijn EF 70-200mm f/2,8L IS USM objectief.

Zoals ik in mijn vorige post al schreef, was de autofucus module defect. Deze werkte wel, maar niet optimaal zodat de trefzekerheid en snelheid te wensen overliet. Ik had opdracht gegeven deze te vervangen.

Nadat ik het objectief weer opgehaald had werkte de autofocus als nooit tevoren. Maar ik had mijn twijfels over de beeldstabilisatie (IS). Het gevoel dat deze helemaal niet meer werkte is blijven knagen en blijkt nu terecht.

Via een filmpje op youtube heb ik het geluid van de IS terug kunnen luisteren. De IS is, zoals ik eigenlijk wel wist, bij inschakeling gewoon te horen. Ik heb zelfs de AF bij het testen uitgeschakeld om op die manier geen last van dat geluid te hebben. En wat bleek tot mijn grote verbazing: de AF was zelfs actief wanneer ik deze op het objectief uitgeschakeld had!

Verdere controle van het bedieningspaneel op het objectief heeft me duidelijk gemaakt dat geen enkele knop werkte, ook niet de focus-limiter. Het is dus heel duidelijk: de reparatie is niet goed uitgevoerd.

Bij DSP werd met verbazing gereageerd. Na een half uurtje was het probleem verholpen. Het bleek een losse kabel te zijn: het hele bedieningspaneel was simpelweg niet (goed) aangesloten.

Dit soort dingen kunnen natuurlijk gebeuren. Maar als er op de factuur staat dat het objectief op werking getest is moet dat ook gebeurd zijn.  Natuurlijk, de AF werkte naar behoren, maar de rest niet. Erg slordig!

Gelukkig werkt nu alles weer. Dat is het belangrijkste. Toch kijk ik met enige achterdocht naar het moment dat ik mijn spullen wederom ga aanbieden voor de halfjaarlijkse controle waar ik via de CPN recht op heb. Hopelijk controleren ze dan naar behoren.

 

2 Thoughts on “Reparatie van de autofocus – vervolg

  1. Nando, kan ook zo zijn dat het kabeltje is losgeraakt? Ik maak nogal veel mee dat een machine naar ons toekomt (vanuit de USA), daar werkte het goed, maar hier dus niet.. Oorzaak, kabeltje los geraakt…
    Maar goed, hij doet het nu wel naar behoren?

    • Hey Pim,

      een kabeltje losgeraakt? Lijkt me niet; eergisteren opgehaald van reparatie. Met zo’n lens moet je een spijker in een plant kunnen timmeren zonder dat die AF / IS defect raakt.
      Niet dat ik zoiets heb gedaan, hoor. Ik heb namelijk niets te timmeren, momenteel.

      Maar hij werkt nu naar behoren. Gelukkig maar.

Een (korte) reactie over wat je ervan vindt wordt op prijs gesteld :)

Post Navigation

%d bloggers like this: